İş Hayatında En Çok Kullanılan 9 Excel Fonksiyonu

İş Hayatında En Çok Kullanılan 9 Excel Fonksiyonu

Excel Kuşkusuz ki iş hayatımızın değişmez bir parçası. Kompleks istatistiklerden, basit matematik işlemlerine kadar yüzlerce farklı formüle sahip bir program. Ben iş hayatında sıkça kullandığımız  ve her Excel kullanıcısının bilmesi gereken 9 fonksiyondan bahsedeceğim. İnanıyorum ki bu fonksiyonlar Size zaman kazandıracak daha iyi tabloları oluşturabilmek için yeteneklerinizi geliştirecek.

1- MAK, MİN ve ORT FONKSİYONU

Bir veri kümesinin en basit analizi maksimum, minimum ve ortalama değerleridir. İstatistiğin temellerinden olan bu fonksiyonlar Excel’ de aşağıki gibi kullanılır.

MAK FONKSİYONU

Bir değer kümesindeki en büyük değerleri verir.
=MAK(sayı1, [sayı2], …)

MIN FONKSİYONU

Bir değer kümesindeki en küçük değerleri verir.
=MIN(sayı1, [sayı2], …)

ORT FONKSİYONU

Bir değer kümesindeki sayıların aritmetik ortalamasını verir.
=ORTALAMA(sayı1, [sayı2], …)

2- YUVARLA FONKSİYONU

Yaptığımız araştırmalar analizler sonucu elde ettiğimiz sayının virgülden sonra fazla basamağı olabilir ve bu ondalık değer bizim içinde fazla anlam ifade etmediği zamanlar olabilir bu durumlarda;
YUVARLA işlevi sayıyı belirtilen basamak sayısına yuvarlar.
=YUVARLA(sayı;sayı_rakamlar)
Örneğin, A1 hücresi 23,7825 sayısını içeriyorsa ve bu değeri iki ondalık basamağa yuvarlamak istiyorsanız, şu formülü kullanın:
=YUVARLA(A1;2) Bu işlevin sonucu 23,78’dir. Bununla birlikle
Eğer yukarıya (sıfırdan uzağa) yuvarlamak için YUKARIYUVARLA işlevini kullanın.
Eğer aşağıya (sıfıra doğru) yuvarlamak için AŞAĞIYUVARLA işlevini kullanın.

3- EĞER FONKSİYONU

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır.
=EĞER(mantıksal_sınama;[eğer_doğruysa_eğer];[eğer_yanlışsa_eğer])
Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır.
Örneğin, =EĞER(C2=”Umut”,1,2) formülü EĞER(C2 hücresi Umut değerine sahip ise 1 döndür, değilse 2 döndür) demektir.

4- ETOPLA FONKSİYONU

ETOPLA işlevini, belirttiğiniz ölçüte uyan bir aralıkta yer alan değerlerin toplamını almak için kullanırsınız.
=ETOPLA(aralık;ölçüt;[toplam_aralığı]
Örneğin B2 ile B25 satırları arasındaki hücrelerde yalnızca 5’ten büyük olan değerlerin toplamını hesaplamak istersek;
=ETOPLA(B2:B25,”>5″) formülünü kullanmalıyız.
=ETOPLA(B2:B5, “Umut”, C2:C5) formülü yalnızca C2:C5 aralığında yer alan ve B2:B5 aralığındaki ilişkili hücrelerin “Umut” değerine eşit olduğu değerlerin toplamını alır.

5- EĞERSAY FONKSİYONU

İstatistiksel işlevlerden biri olan EĞERSAY işlevini, bir ölçüte uyan hücre sayısını bulmak için kullanın; örneğin, bir müşteri listesinde bir şehrin kaç kez geçtiğini bulmak için kullanabilirsiniz =EĞERSAY(aralık;ölçüt) En basit haliyle, EĞERSAY şunu belirtir: =EĞERSAY(Nereye bakmak istiyorsunuz?, Ne aramak istiyorsunuz?) Örneğin:
=EĞERSAY(A2:A5,”Alkan”) A2 ile A5 arasındaki satırlardaki Alkan değerine eşit hücrelerin sayısını verir.

6- SOLDAN, SAĞDAN ve BİRLEŞTİRME FONKSİYONU

İş hayatında veriler elimize her zaman istediğimiz gibi gelmez. Bazen ürün kodu oluşturmak bazen gereksiz eklenmiş numaralar çalışmamıza engel olur bu durumlara hücreyi soldan / sağdan kırpmak yada metin parçalarını birleştirmemiz gerekebilir.

SOLDAN FONKSİYONU

SOLDAN işlevi, belirteceğiniz karakter sayısına göre bir metin dizesindeki ilk karakteri veya karakterleri verir.
=SOLDAN(sayı;[metin_karakterleri])
Örneğin: A1 hücresinde ENDÜSTRİ değerinin olduğunu varsayalım
=SOLDAN(A1;3) formülü ile END değerini elde elde ederiz.

SAĞDAN FONKSİYONU

SAĞDAN işlevi, belirteceğiniz karakter sayısına göre, bir metin dizesindeki son karakteri veya karakterleri verir.
=SAĞDAN(sayı;[metin_karakterleri])
Örneğin: A1 hücresinde MÜHENDİS değerinin olduğunu varsayalım
=SAĞDAN(A1;3) formülü ile DİS değerini elde elde ederiz.

BİRLEŞTİR FONKSİYONU

İki veya daha çok metin dizesini tek bir dizede birleştirmek için, metin işlevlerinden biri olan BİRLEŞTİR’i kullanın.
=BİRLEŞTİR(metin1;[metin2];…)
Örneğin: A1 hücresinde ENDÜSTRİ, B1 hücresinde MÜHENDİSİ değerinin olduğunu varsayalım
=BİRLEŞTİR (A1;B1) formülü ile ENDÜSTRİ MÜHENDİSİ değerini elde elde ederiz.

7- BÜYÜKHARF, KÜÇÜKHARF ve YAZIM.DÜZENİ FONKSİYONU

MS Word den alıştığımız tek tıkla Metin karakterlerini küçük harf, büyük Harf veya Her sözcüğü büyük harfle başlat işlevi maalesef ki yok bunun için fonksiyonlar mevcut.

BÜYÜKHARF FONKSİYONU

Metni büyük harfe çevirir.
=BÜYÜKHARF(metin)
Örneğin A1 hücresinde UMUT ALKAN değerinin olduğunu varsayalım
=KÜÇÜKHARF(A1) ile umut alkan değerini elde ederiz.

KÜÇÜKHARF FONKSİYONU

Metni büyük harfe çevirir.
=BÜYÜKHARF(metin)
Örneğin A1 hücresinde umut alkan değerinin olduğunu varsayalım
=BÜYÜKHARF(A1) ile UMUT ALKAN değerini elde ederiz.

YAZIM.DÜZENİ FONKSİYONU

Metin dizesindeki ilk karakteri ve metinde harf dışı karakterlerin ardından gelen diğer harfleri büyük harfe çevirir. Tüm diğer harfleri küçük harfe çevirir.
=YAZIM.DÜZENİ(metin)
Örneğin A1 hücresinde umut alkan değerinin olduğunu varsayalım
=YAZIM.DÜZENİ(A1) ile Umut Alkan değerini elde ederiz.

8- BÜGÜN ve ŞİMDİ FONKSİYONU

BUGÜN FONKSİYONU

Geçerli tarihin seri sayısını verir. Seri sayısı, Excel’in tarih ve zaman hesaplamalarında kullandığı tarih-zaman kodudur. 
=BUGÜN()
Örneğin =BUGÜN() formülü bu yazıyı yazdığım gün olan 15.02.2020 değerini verir.

ŞİMDİ FONKSİYONU

Geçerli tarihin ve saatin seri sayısını verir. Seri sayısı, Excel’in tarih ve zaman hesaplamalarında kullandığı tarih-zaman kodudur. 
=ŞİMDİ()
Örneğin =ŞİMDİ() formülü bu yazıyı yazdığım gün ve saat olan 15.02.2020 15:01 değerini verir.

8- DÜŞEYARA FONKSİYONU

DÜŞEYARA formülü, Sütunlar şeklinde oluşturulmuş olan bir tablodan istediğiniz bir bilgiyi bulmak amacıyla kullanılır. =DÜŞEYARA(aranan_değer,tablo_dizisi,sütun_indis_sayısı,aralık_bak) Örneğin =DÜŞEYRA(B1;A1:C100;2;0) formülü ile B1 değerini A1:C100 tablo dizisinde 2. sütuna göre arar.




kaynak : https://support.office.com/